<rt id="aie2c"><center id="aie2c"></center></rt><acronym id="aie2c"></acronym>
<acronym id="aie2c"><center id="aie2c"></center></acronym>
<rt id="aie2c"><small id="aie2c"></small></rt>
空燃比分析仪,horiba尾气分析仪,CAN总线分析仪,CAN数据记录仪

广州智维电子科技有限公司

Guangzhou Triv Electronic Technologies Co.LTD

产品分类
PRODUCT

Kvaser Drivers for Windows

型号:版本号 V5.36.575
发布时间:2021-07-16
售后服务: 技术支持中心

CANLIB V5.36 发行说明  
############################################### #######################

这些发行说明适用于 CANlib SDK 和 Windows 驱动程序。

CANlib SDK 中包含的更多发行说明:
- Python 包装器发行说明可以在 python 目录中找到。
- .NET Standard 包装器发行说明可以在 dotnet 目录中找到。

支持的操作系统
================================================== ======================
当前版本的 CANLIB 支持以下操作系统:
- Windows 7、32 位和 64 位、x64 架构
- Windows 8.1、32 位和 64 位、x64 架构
- Windows 10、32 位和 64 位、x64 架构


将以前版本的 CANlib 用于:
- 传统 CLSNET 包装器,使用 CANlib v5.30。
- Kvaser Eagle,使用 CANlib v5.30。
- Windows Vista 和 Windows Server 2008,使用 CANlib v5.28。
- Windows XP,使用 CANlib v5.22。


设备支持表
================================================== ======================
                                                   必需的
设备驱动固件
-------------------------------------------------- ----------
Kvaser LAPcan kcanx.sys 1.40 或更高版本
Kvaser LAPcan II kcanx.sys 4.20 或更高版本
Kvaser PCIcan kcanh.sys 不适用
Kvaser PCIcanx kcanh.sys 不适用
Kvaser PCIEcan kcanh.sys N/A
Kvaser PCIEcan 4xHS kcanf.sys 2.0.1 或更高版本
Kvaser PCIEcan 2xHS v2 kcanf.sys 2.0.15 或更高版本
Kvaser PCIEcan HS v2 kcanf.sys 2.0.19 或更高版本
Kvaser Mini PCI Express 2xHS v2 kcanf.sys 2.2.6 或更高版本
Kvaser Mini PCI Express HS v2 kcanf.sys 2.2.5 或更高版本
Kvaser BlackBird(所有类型) kcanl/kcanlr.sys 1.9 或更高版本
Kvaser BlackBird v2(所有类型) kcany/kcanyr.sys 2.1 或更高版本
Kvaser BlackBird Pro HS v2 kcany/kcanyr.sys 3.9 或更高版本
Kvaser Ethercan Light HS kcanyr.sys 2.1 或更高版本
Kvaser Ethercan HS kcanyr.sys 3.9 或更高版本
Kvaser DIN 导轨 kcanyr.sys 3.17 或更高版本
Kvaser Leaf(所有类型)kcanl.sys 1.1 或更高版本
Kvaser Leaf v2(所有类型) kcanl.sys 3.0 或更高版本
Kvaser Memorator kcane.sys 2.5 或更高版本
Kvaser Memorator Professional kcanl.sys 2.0 或更高版本
Kvaser Memorator Pro 5xHS kcany.sys 3.0 或更高版本
Kvaser Memorator Light HS v2 kcany.sys 3.14 或更高版本
Kvaser USBcan Pro 5xHS kcany.sys 3.0 或更高版本
Kvaser USBcan Light 4xHS kcany.sys 2.6 或更高版本
Kvaser Leaf Pro HS v2 kcany.sys 2.6 或更高版本
Kvaser USBcan Pro 2xHS v2 kcany.sys 3.0 或更高版本
Kvaser Memorator 2xHS v2 kcany.sys 3.0 或更高版本
Kvaser Memorator Pro 2xHS v2 kcany.sys 3.0 或更高版本
Kvaser Hybrid 2xCAN/LIN kcany.sys 3.7 或更高版本
Kvaser U100 kcany.sys 3.22 或更高版本
Kvaser U100P kcany.sys 3.22 或更高版本
Kvaser Memorator Light kcanl.sys 2.0 或更高版本
Kvaser Memorator R SemiPro kcanl.sys 2.6 或更高版本
Kvaser Mini PCI Express HS kcanl.sys 3.0 或更高版本
Kvaser Mini PCI Express 2xHS kcanl.sys 3.0 或更高版本
Kvaser USBcan II kcane.sys 2.4 或更高版本
Kvaser USBcan Rugged kcane.sys 2.4 或更高版本
Kvaser USBcan Professional kcanl.sys 1.8 或更高版本
Kvaser USBcan Light 2xHS kcanl.sys 3.0 或更高版本
Kvaser PCIcan II kcans.sys 2.4 或更高版本
Kvaser PCIcanx II kcans.sys 3.0 或更高版本
Kvaser PC104+ kcans.sys 3.0 或更高版本
Kvaser PCI104 kcans.sys 3.0 或更高版本
Kvaser 虚拟 CAN 总线 kcanv.sys N/A

始终建议使用最新发布的固件,可从
www.kvaser.com。


SDK安装
================================================== ======================

请注意,不应将 CANLIB SDK 安装在已经
安装了旧版本的 CANLIB SDK。你应该安装到一个新的
目录,或卸载旧版本。

相比之下,驱动程序包可能安装在旧的
驱动程序的安装。



已知问题和限制
================================================== ======================
* 必须将 CANlib 驱动程序从 v5.21 及更高版本降级到 v5.20 或更低版本
  首先卸载当前版本,然后安装
  想要的版本。


联系我们:

TEL: +86 020-3874 4186  FAX:+86 020-3874 4189 

EMAIL: sales@triv.cn(销售) support@triv.cn(技术支持)

手机/微信:+86 15999975195(售前)15999975196(售后)

ADD: 广州市天河区华观路1933号A1栋303室 邮政编码510640


上海办:

地址:上海市嘉定区安亭于田南路36号807室 邮政编码201805



专业玩彩